1
Solved

Missing tiles & subdirectories after rending from maptiler plus

It appears as though my maptiler plus render isn’t creating the full set of subdirectories and respective tiles. For example, when choosing Web Apps Standard hosting and setting a zoom from 0 to 4, zoom level 3 only has subdirectories 1 to 5, but should also include subdirectories 6 and 7 as well, no? My understanding is that this is causing doubling artifacts because it’s trying to load and draw new tiles while holding on to the previous layers, but some of the tiles aren't loading because they're not there (please see attached). I've also attached the original geoTIFF file's xml information that I'm trying to render and visualize (the geoTIFF is too large to upload) as well as my system and input information, below.

System:

Operating System: Windows 8 Enterprise Edition (build 9200) 64-bit

Total Memory: 15.8 GiB

System temp location: C:/Users/ABERK/AppData/Local/Temp

Disk drives: C:\ (Windows, NTFS): 235.48 GiB | 40.795 GiB

Input:

Driver: GTiff/GeoTIFF

Files: C:/Users/ABERK/Desktop/Cartography/Ottoman Empire, ca. 1790 (Raster Image)/G7430_1790_L6-geo.tif (566.19 MiB)

C:/Users/ABERK/Desktop/Cartography/Ottoman Empire, ca. 1790 (Raster Image)/G7430_1790_L6-geo.tif.aux.xml (866 B)

Size: 15199x9764

Native zoom levels: 1 - 7

Zoom levels: 0 - 4

Coordinate System:

PROJCS["WGS 84 / Pseudo-Mercator",

GEOGCS["WGS 84",

DATUM["WGS_1984",

SPHEROID["WGS 84",6378137,298.257223563,

AUTHORITY["EPSG","7030"]],

AUTHORITY["EPSG","6326"]],

PRIMEM["Greenwich",0],

UNIT["degree",0.0174532925199433],

AUTHORITY["EPSG","4326"]],

PROJECTION["Mercator_1SP"],

PARAMETER["central_meridian",0],

PARAMETER["scale_factor",1],

PARAMETER["false_easting",0],

PARAMETER["false_northing",0],

UNIT["metre",1,

AUTHORITY["EPSG","9001"]],

EXTENSION["PROJ4","+proj=merc +a=6378137 +b=6378137 +lat_ts=0.0 +lon_0=0.0 +x_0=0.0 +y_0=0 +k=1.0 +units=m +nadgrids=@null +wktext +no_defs"],

AUTHORITY["EPSG","3857"]]

PROJ.4 string: '+proj=merc +a=6378137 +b=6378137 +lat_ts=0.0 +lon_0=0.0 +x_0=0.0 +y_0=0 +k=1.0 +units=m +nadgrids=@null +wktext +no_defs'

Geotransformation: -1624980.11643, 766.055858902, 0, 7872637.39216, 0, -766.055858902

IMAGE_STRUCTURE metadata:

INTERLEAVE=PIXEL

metadata:

AREA_OR_POINT=Area

Default metadata:

AREA_OR_POINT=Area

Band 1 Block=15199x1 Type=Byte ColorInterpret=Red

Band 2 Block=15199x1 Type=Byte ColorInterpret=Green

Band 3 Block=15199x1 Type=Byte ColorInterpret=Blue

Band 4 Block=15199x1 Type=Byte ColorInterpret=Alpha

1 reply

We have not received an answer via email. We consider this ticket as closed, as we cannot reproduce your problem on our end.